Home  •  Forum  •  Blogs  •  E-Mail  •  Support Categories
MyBasicISP Categories Finance Travel Real Estate Games Autos Entertainment
Welcome Guest Active Topics |

E-Mail Session Expired Options
kaszuba1
#1 Posted : Wednesday, May 6, 2020 4:20:09 PM
Rank: Newbie


Joined: 4/12/2010
Posts: 1
Why do I get that my session has expired when working in E-mail and I need to log in again. This occurs when I'm actually doing live e-mails, has nothing to do with being idle for 2 hours or even 5 minutes. This has happened for years. Thought it was worth throwing it out there again.
Sponsor  
 
Intangible
#2 Posted : Wednesday, May 6, 2020 4:42:23 PM
Rank: Advanced Member



Joined: 1/4/2010
Posts: 10,525
Location: on a hill in the hollow
I have had this problem. I think it is in your choice of browser settings.
The difference between patriotism and nationalism is that the patriot is proud of his country for what it does, and the nationalist is proud of his country no matter what it does; the first attitude creates a feeling of responsibility, but the second a feeling of blind arrogance that leads to war.
Sydney J. Harris
Intangible
#3 Posted : Wednesday, May 6, 2020 4:43:45 PM
Rank: Advanced Member



Joined: 1/4/2010
Posts: 10,525
Location: on a hill in the hollow
I have had this problem. I think it is in your choice of browser settings.
The difference between patriotism and nationalism is that the patriot is proud of his country for what it does, and the nationalist is proud of his country no matter what it does; the first attitude creates a feeling of responsibility, but the second a feeling of blind arrogance that leads to war.
Sydney J. Harris
pfox2010
#4 Posted : Wednesday, May 6, 2020 8:19:16 PM
Rank: Member


Joined: 2/15/2010
Posts: 26
Your problem sounds like one I had.

They told me it was incorrect cookie settings.
____________________________________________________________________________________________________________________________________________
The directions below are for Internet Explorer (IE) users:
1. Open IE
2. Select Internet Options.
3. Go to the Privacy tab
4. There will be a row of buttons across the middle of the tab. Click on the button that says "Advanced".
5. Put a check mark in the box that says "Override automatic cookie handling."
6. Under First and Third party cookies ensure they are both set to accept.
7. Also check the box that says "Always allow session cookies."
8. Click OK
9. Click OK
10. Close all programs and reboot your system. This will finalize the setting changes.

This should take care of the problem.
____________________________________________________________________________________________________________________________________________

This is exactly what they told me. I made a copy. I got it to work.

THIS WAS IN 2011!!!!!

Your mileage may vary. No warranties express or implied.
GOOD LUCK
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAF_Basic Theme Modified from a Jaben Cargman theme (Tiny Gecko)
Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 1.368 seconds.